Network issue stopping communications with bikes in Trondheim and Bergen
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 29, 2018 - 10:02 CET
Monitoring
The network is now behaving as it should. We are monitoring that the system recovers as expected.
Posted 5 months ago. Oct 29, 2018 - 09:44 CET
Investigating
We are working with our mobile network provider.
Posted 5 months ago. Oct 29, 2018 - 06:55 CET
This incident affected: Bike mobile network communications.