Mobile network issues in Norway
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 07, 2018 - 21:24 CET
Monitoring
The issue seems to be resolved, we are monitoring for potential side-effects.
Posted 6 months ago. Nov 07, 2018 - 21:11 CET
Update
Telenor are still working on resolving the incident.
Posted 6 months ago. Nov 07, 2018 - 21:08 CET
Update
Telenor are reporting that they are still working to resolve the issue, and they will provide a new update around 20:00 local time.
Posted 6 months ago. Nov 07, 2018 - 18:55 CET
Identified
Telenor has confirmed they're experiencing a major issue. We're awaiting acknowledge for estimated recovery time.
Posted 6 months ago. Nov 07, 2018 - 16:59 CET
Update
Our mobile provider is looking into the issue and will provide info when they know more.
Posted 6 months ago. Nov 07, 2018 - 16:48 CET
Update
We still haven't heard back from our mobile provider Telenor; we're pursuing all options.
Posted 6 months ago. Nov 07, 2018 - 16:42 CET
Update
Connectivity to our mobile provider in Norway, Telenor, is down. We're awaiting confirmation and updates. We will provide updates as soon as possible.
Posted 6 months ago. Nov 07, 2018 - 16:24 CET
Investigating
We're investigating connectivity issues with our mobile provider in Norway. Users in Oslo, Trondheim, Bergen and Bærum will experience problems requesting bikes. We will provide a new update before 16:30 CET.
Posted 6 months ago. Nov 07, 2018 - 16:11 CET
This incident affected: Bike mobile network communications.