Service unavailability
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 22, 2018 - 15:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 22, 2018 - 15:38 CEST
Investigating
We are experiencing issues with our web sites due to a third-party integration
Posted 3 months ago. Oct 22, 2018 - 15:35 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site).