Core systems outage
Incident Report for Urban Sharing Platform
Resolved
The issue has been resolved.
Posted 7 months ago. Jun 20, 2018 - 11:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jun 20, 2018 - 11:55 CEST
Investigating
We are currently investigating issues with core systems. We will post an update as soon as we can, and at least at 12:15 CEST.
Posted 7 months ago. Jun 20, 2018 - 11:53 CEST
This incident affected: Backend services.