Trip counter not updating
Incident Report for Urban Sharing Platform
Resolved
Problem resolved.
Posted 9 months ago. Jun 13, 2018 - 10:35 CEST
Investigating
The trip counter on the stations map web page is currently not updating. Investigation is under way.
Posted 9 months ago. Jun 13, 2018 - 09:27 CEST
This incident affected: Web sites (Trondheim City Bike web site).