Problems with creating new users
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 15, 2019 - 07:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 15, 2019 - 07:05 CET
Identified
We have identified the problem, and are working on a fix
Posted 7 months ago. Mar 15, 2019 - 06:33 CET
This incident affected: Backend services.