Increased error rates
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted May 20, 2020 - 17:52 CEST
Monitoring
The issue is resolved, but we are continuing to monitor the system
Posted May 20, 2020 - 16:26 CEST
Identified
We are seeing decreased error rates, and trips are starting and completing close to normal.
We are monitoring the issue, and will be providing another update when we can confirm that the issue is resolved
Posted May 20, 2020 - 16:10 CEST
Update
We are continuing to mitigate this issue.
An update will be provided by 16:15 CEST at the latest.
Posted May 20, 2020 - 15:55 CEST
Update
We are still working on finding the root cause of this issue.
The issue prevents starting and stopping trips. Websites, Admin and Payment is still operational.
Posted May 20, 2020 - 15:24 CEST
Investigating
We are currently seeing increased error rates across our system. We are investigation the issue
Posted May 20, 2020 - 15:06 CEST
This incident affected: Bike communications and Backend services.