Increased error rates
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 17, 2018 - 12:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Sep 17, 2018 - 12:32 CEST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Sep 17, 2018 - 12:28 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site) and Bike mobile network communications, Backend services.