Urban Sharing Platform - Linka IOT Communication Outage – Incident details

Linka IOT Communication Outage

Resolved
Partial outage
Started about 2 months agoLasted 39 minutes

Affected

Vehicle Communications

Major outage from 7:01 AM to 7:17 AM, Operational from 7:17 AM to 7:41 AM

LINKA IoT

Major outage from 7:01 AM to 7:17 AM, Operational from 7:17 AM to 7:41 AM

Urban Fleet

Partial outage from 7:01 AM to 7:17 AM, Operational from 7:17 AM to 7:41 AM

Systems

Partial outage from 7:01 AM to 7:17 AM, Operational from 7:17 AM to 7:41 AM

Oslo Bysykkel

Partial outage from 7:01 AM to 7:17 AM, Operational from 7:17 AM to 7:41 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Linka has implemented a fix and we're receiving traffic again. We expect normal operations for all bikes to resume over the course of the next 15 minutes.

  • Identified
    Identified

    We're currently not receiving any telemetry from Linka IOT's, causing bikes with Linka controllers to become unresponsive and unavailable for use. We're working with Linka to resolve this. System affected: Oslo