Urban Sharing Platform - Issues with unlocking and locking vehicles [Segway] – Incident details

Issues with unlocking and locking vehicles [Segway]

Resolved
Partial outage
Started 7 months agoLasted about 3 hours

Affected

Vehicle Communications

Operational from 2:31 PM to 5:15 PM

Segway Air Protocol

Operational from 2:31 PM to 5:15 PM

Urban Fleet

Operational from 2:31 PM to 5:15 PM

Systems

Operational from 2:31 PM to 5:15 PM

MEVO

Operational from 2:31 PM to 5:15 PM

Updates
  • Resolved
    Resolved

    The Segway API issues look resolved.

  • Monitoring
    Monitoring

    Segway reports that a fix has been implemented

  • Identified
    Identified

    We're currently seeing issues with sending and receiving commands to and from Segway vehicles, causing unlocking and locking to fail with timeouts. This is identified as an issue in Segway's API and we're awaiting a fix from them.