Urban Sharing Platform - IoT VPN Down – Incident details

IoT VPN Down

Resolved
Major outage
Started about 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Telit has resolved their VPN issues and connectivity resumed. Vehicles will start coming online and becoming available within the next minutes.

  • Update
    Update

    We're still waiting for resolution from our VPN partner, Telit. Cited reasons being maintenance operations.

  • Identified
    Identified

    We're seeing connectivity issues with one of our IoT communication partners' VPN connection to our systems, and as a result bike controllers in some systems are unable to communicate and unlock. This affects LOVELO Rouen and MEVO Gdansk systems.