Urban Sharing Platform - Network outage for Milan, Verona and Oslo systems – Incident details

Network outage for Milan, Verona and Oslo systems

Resolved
Operational
Started about 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    All affected systems are now operational

  • Update
    Update

    The Issue has been identified and the affected systems coming back online.

  • Investigating
    Investigating

    We are currently investigating this issue.