Urban Sharing Platform - Issues with payment services – Incident details

Issues with payment services

Resolved
Partial outage
Started over 1 year agoLasted about 11 hours
Updates
  • Resolved
    Resolved

    Previously failed or missed payments should now be resolved and all orders updated. There are still some small residual issues with payment method management for a small subset of users that should resolve itself by tomorrow morning.

  • Monitoring
    Monitoring

    Fix has been implemented and should restore normal operation. We're working on correcting previously failed payments.

  • Identified
    Identified

    Issue has been identified, we're working on corrections

  • Investigating
    Investigating

    We're currently investigating issues with payment systems and various operations like purchases and card management