Urban Sharing Platform - Service distruption – Incident details

Service distruption

Resolved
Major outage
Started over 1 year agoLasted 40 minutes
Updates
  • Resolved
    Resolved

    The implemented mitigation resolved the problem at 12.13.

  • Identified
    Identified

    We've partially identified the issue and implemented a mitigation. We're monitoring the situation.

  • Investigating
    Investigating

    We're seeing issues with our services in aquiring connections to our database. Our engineers are investigating the issue.