Urban Sharing Platform - Misconfigured loadbalancer while rolling out new production SSL certificates – Incident details

Misconfigured loadbalancer while rolling out new production SSL certificates

Resolved
Degraded performance
Started almost 2 years agoLasted 6 minutes
Updates
  • Resolved
    Resolved

    Our status checks are reporting the situation is resolved.

  • Identified
    Identified

    We're seeing SSL fail on bergenbysykkel.no and it's subdomains. A fix has been implemented, and we're waiting for rollout.