Urban Sharing Platform - Mobile network fallout – Incident details

Mobile network fallout

Resolved
Major outage
Started over 3 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    We've seen stable mobile communications for the past few hours and see the situation as resolved. We'll follow up with our mobile communications provider.

  • Update
    Update

    Mobile network communications seems to be healing. We're seeing successful connectivity across all systems, and trips are successfully starting and ending.

  • Monitoring
    Monitoring

    Mobile network connectivity is restored, but we're still seeing some instability. We'll continue monitoring until the incident is resolved.

  • Update
    Update

    The issues are affecting Private APN connectivity as well as public connectivity. We're awaiting communications from our network provider.

  • Update
    Update

    The issue seems to be affecting systems in Milano and Verona as well.

  • Investigating
    Investigating

    We're currently seeing issues with our mobile network connectivity. This is affecting systems in Oslo, Bergen and Trondheim.