Urban Sharing Platform - Problems with payments in Trondheim, Bergen, Oslo, and Edinburgh – Incident details

Problems with payments in Trondheim, Bergen, Oslo, and Edinburgh

Resolved
Degraded performance
Started over 3 years agoLasted 9 minutes
Updates
  • Resolved
    Resolved

    Swedbank reports that their PayEx product is now operational again.

  • Monitoring
    Monitoring

    One of our payment partners, PayEx (Swedbank), is reporting operational problems which affect some of their services. Users in Trondheim, Bergen, Oslo, and Edinburgh may have issues with payments and adding or removing payment cards.