Urban Sharing Platform - Admin Console is experiencing slowness – Incident details

Admin Console is experiencing slowness

Resolved
Degraded performance
Started over 5 years agoLasted 32 minutes
Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results

  • Investigating
    UTC
    Investigating

    We are currently investigating general slowness of the Admin Console. Some parts of Admin fails to load. This incident does not affect any other part of our platform.