Urban Sharing Platform - High error rates for payment and billing – Incident details

High error rates for payment and billing

Resolved
Partial outage
Started over 4 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    Our payment provider has confirmed that the issue is resolved, and we are not seeing failed payments anymore. Users should be able to buy new subscriptions and products as normal

  • Update
    Update

    We are still waiting for news from our payment provider, but we are seeing lower error rates and more successful payments

  • Update
    Update

    We are still waiting for our payment provider to resolve this issue.

  • Identified
    Identified

    Our payment provider have identified an issue. We are awaiting further updates.

  • Investigating
    Investigating

    We are investigating high error rates with our payment provider, affecting billing and payment. Users might not be able to buy new subscriptions or products at this time. We will provide an update by 10:00 CEST at the latest.