Urban Sharing Platform - Segway/Omni connectivity outage – Incident details

Segway/Omni connectivity outage

Resolved
Major outage
Started 9 days agoLasted about 19 hours

Affected

Vehicle Communications

Partial outage from 1:00 AM to 7:45 PM

Segway Air Protocol

Partial outage from 1:00 AM to 7:45 PM

Omni Horseshoe

Partial outage from 1:00 AM to 7:45 PM

Urban Fleet

Major outage from 1:00 AM to 7:45 PM

Systems

Major outage from 1:00 AM to 7:45 PM

MEVO

Major outage from 1:00 AM to 7:45 PM

Updates
  • Resolved
    Resolved

    The local network operator problems have been resolved.

  • Identified
    Identified

    There are connectivity problems on the side of local network provider and a majority of Segway bikes, and a smaller amount of Omni, are offline. We are continuing to monitor and investigate.