Urban Sharing Platform - System Unavailability – Incident details

System Unavailability

Resolved
Major outage
Started 7 days agoLasted 24 minutes

Affected

Urban Fleet

Major outage from 7:20 AM to 7:45 AM

Systems

Major outage from 7:20 AM to 7:45 AM

Oslo Bysykkel

Major outage from 7:20 AM to 7:45 AM

Bergen Bysykkel

Major outage from 7:20 AM to 7:45 AM

Trondheim Bysykkel

Major outage from 7:20 AM to 7:45 AM

Milan BikeMi

Major outage from 7:20 AM to 7:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating slow or failing requests across the system.