System outage
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 30, 2019 - 13:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 30, 2019 - 12:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 30, 2019 - 12:38 CET
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 30, 2019 - 12:32 CET
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site) and Backend services.