Partial network outage for AXA-Controllers
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 18:18 CEST
Update
Conneqtech is reporting the issue as resolved, and we are seeing sensor messages coming in from the controller. The incident had no noticable impact on the bikesharing systems in Milan and Verona.
Posted Jun 08, 2021 - 15:59 CEST
Update
Conneqtech reports that the issue has been identified and a fix is being implemented. We are continuing to monitor the situation.
Posted Jun 08, 2021 - 15:36 CEST
Monitoring
We've recieved notice from Conneqtech that they are experiencing issues with their network. We might start seeing an absence of sensor data from vehicle controllers from axa. This only affects the bikesharing systems in Verona and Milano. We're monitoring the situation.
Posted Jun 08, 2021 - 15:12 CEST
This incident affected: Bike communications.