Issues with payment services
Incident Report for Urban Sharing Platform
Resolved
Previously failed or missed payments should now be resolved and all orders updated. There are still some small residual issues with payment method management for a small subset of users that should resolve itself by tomorrow morning.
Posted Aug 10, 2023 - 21:15 CEST
Monitoring
Fix has been implemented and should restore normal operation. We're working on correcting previously failed payments.
Posted Aug 10, 2023 - 10:50 CEST
Identified
Issue has been identified, we're working on corrections
Posted Aug 10, 2023 - 10:39 CEST
Investigating
We're currently investigating issues with payment systems and various operations like purchases and card management
Posted Aug 10, 2023 - 10:27 CEST
This incident affected: Payment services.