Problems with payments in Trondheim, Bergen, Oslo, and Edinburgh
Incident Report for Urban Sharing Platform
Resolved
Error rates are now nominal, and PayEx (Swedbank) has notified us that this incident has been resolved.
Posted Aug 17, 2021 - 14:17 CEST
Update
We're seeing signs of recovery, but error rates are still above nominal. We'll provide an update as soon as we know more.
Posted Aug 17, 2021 - 14:03 CEST
Identified
One of our payment partners, PayEx (Swedbank), is reporting operational problems which affect some of their services. Users in Trondheim, Bergen, Oslo, and Edinburgh may experience issues with payments, viewing payment profile and related operations.
Posted Aug 17, 2021 - 13:04 CEST
This incident affected: Payment services.