Increased error rates
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 19, 2019 - 16:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 19, 2019 - 16:25 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Apr 19, 2019 - 16:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Apr 19, 2019 - 15:56 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site, Oslo City Bike Web Site, Oslo Cargo Bike web site) and Backend services.