Increased error rates
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 18, 2019 - 13:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 18, 2019 - 12:53 CEST
Identified
Still working on implementing fixes. Continued disruption to be expected the coming 30 minutes.
Posted 3 months ago. Apr 18, 2019 - 11:56 CEST
Update
We are continuing to work on bike communications in Trondheim, Bergen, Edinburgh
Posted 3 months ago. Apr 18, 2019 - 11:11 CEST
Update
Still processing backlog of messages after main incident at a slower pace than expected.
Posted 3 months ago. Apr 18, 2019 - 10:50 CEST
Update
Temporary problem communicating with bikes in Trondheim, Bergen, Edinburgh
Posted 3 months ago. Apr 18, 2019 - 10:25 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 18, 2019 - 09:55 CEST
Update
We have implemented a fix and monitors the (promising) results.
Posted 3 months ago. Apr 18, 2019 - 09:27 CEST
Update
Errors have decreased somewhat, but we continue our investigation and tuning.
Posted 3 months ago. Apr 18, 2019 - 08:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 18, 2019 - 07:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 18, 2019 - 07:12 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 18, 2019 - 06:31 CEST
Update
We are narrowing down our search for the cause of the errors, will update by 06:30 CEST
Posted 3 months ago. Apr 18, 2019 - 06:00 CEST
Update
We are continuing to investigate, new update by 06:00 CEST
Posted 3 months ago. Apr 18, 2019 - 05:37 CEST
Update
We continue to investigate the issue, new update by 05:30 CEST
Posted 3 months ago. Apr 18, 2019 - 05:14 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 18, 2019 - 04:46 CEST
Update
We are continuing to investigate the issue, bringing a new update by 04:45 CEST.
Posted 3 months ago. Apr 18, 2019 - 04:21 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Apr 18, 2019 - 03:38 CEST
This incident affected: SMS and email dispatching (SMS and email proxy) and Bike mobile network communications, Backend services.