Problems with payments in Trondheim, Bergen, Oslo, and Edinburgh
Incident Report for Urban Sharing Platform
Resolved
Swedbank reports that this incident has been resolved.
Posted May 29, 2021 - 11:49 CEST
Update
Swedbank reports that this is still an ongoing issue. We will provide updates as soon as we are able to.
Posted May 28, 2021 - 09:39 CEST
Identified
One of our payment partners, PayEx (Swedbank), is reporting operational problems which affect some of their services. Users in Trondheim, Bergen, Oslo, and Edinburgh may experience issues with payments using VISA credit cards with 3D-Secure.
Posted May 28, 2021 - 07:01 CEST
This incident affected: Payment services.