Web page availability issues
Incident Report for Urban Sharing Platform
Resolved
We believe this incident has been resolved.
Posted Mar 22, 2022 - 22:41 CET
Monitoring
A workaround has been implemented, and we are monitoring the situation.
Posted Mar 22, 2022 - 18:00 CET
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 17:53 CET
Investigating
We are investigating availability issues with public web pages.
Posted Mar 22, 2022 - 17:52 CET
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Oslo City Bike Web Site, Verona Bike web site).