Problem with buying gift cards
Incident Report for Urban Sharing Platform
Resolved
Fix deployed and everything back to normal!
Posted about 1 year ago. Apr 12, 2018 - 19:30 CEST
Identified
Found what we believe is the root cause of the problem. Working on applying a fix.
Posted about 1 year ago. Apr 12, 2018 - 18:55 CEST
Investigating
Currently not possible to buy gift cards. The team is investigating.
Posted about 1 year ago. Apr 12, 2018 - 15:47 CEST