Intermittent station unavailablilty in Oslo, Milano, Verona
Incident Report for Urban Sharing Platform
Resolved
Our partner reports this incident has been fully resolved.
Posted Jun 16, 2022 - 08:09 CEST
Update
Our mobile network partner reports that a fix is being implemented. Services in Oslo, Milano and Verona appear to have fully recovered. We will be monitoring until a fix has been confirmed.
Posted Jun 15, 2022 - 10:20 CEST
Monitoring
While we are seeing signs of recovery, we're awaiting confirmation from our mobile network partner. Currently around 20 stations in Verona are affected.
Posted Jun 15, 2022 - 10:09 CEST
Identified
Our mobile network partner reports that a roaming partner's planned maintenance has had unintended effects. Engineers are working towards a resolution.
Posted Jun 15, 2022 - 09:58 CEST
Investigating
Around 15% of stations in Oslo, Milano and Verona appears to be affected by a connectivity issue. Users will be unable to get bikes from affected stations, but returns are unaffected. We working with our mobile network partner to investigate the issue. We will provide an update by 10:30 CEST.
Posted Jun 15, 2022 - 09:49 CEST
This incident affected: Bike mobile network communications.