Problems communicating with stations in Oslo
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 27 days ago. May 21, 2019 - 08:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. May 21, 2019 - 08:18 CEST
Identified
We have identified an issue related to an outage from our infrastructure provider, and are implementing a fix to work around that.
Posted 27 days ago. May 21, 2019 - 07:38 CEST
Investigating
We are currently investigating this issue.
Posted 28 days ago. May 21, 2019 - 07:23 CEST
This incident affected: Backend services.