Degraded payment service performance
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 12:24 CET
Monitoring
Issues with payment requests timing out should be improved now, we're keeping an eye on it while it stabilises
Posted Dec 11, 2023 - 09:56 CET
Investigating
We are currently seeing some payment related requests time out and fail to complete. We are looking into what is causing this.
Posted Dec 11, 2023 - 09:22 CET
This incident affected: Payment services.