Sharp increase in traffic is creating capacity issues
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 22:54 CEST
Investigating
A large increase in traffic is causing degraded performance for several backend systems. We're working on alleviating
Posted Sep 14, 2023 - 16:45 CEST
This incident affected: Backend services.