Issues with unlocking and locking vehicles [Segway]
Incident Report for Urban Sharing Platform
Resolved
The Segway API issues look resolved.
Posted Apr 18, 2024 - 19:15 CEST
Monitoring
Segway reports that a fix has been implemented
Posted Apr 18, 2024 - 18:29 CEST
Identified
We're currently seeing issues with sending and receiving commands to and from Segway vehicles, causing unlocking and locking to fail with timeouts. This is identified as an issue in Segway's API and we're awaiting a fix from them.
Posted Apr 18, 2024 - 16:31 CEST
This incident affected: Bike communications.