IoT VPN Down
Incident Report for Urban Sharing Platform
Resolved
Telit has resolved their VPN issues and connectivity resumed. Vehicles will start coming online and becoming available within the next minutes.
Posted Oct 31, 2023 - 21:54 CET
Update
We're still waiting for resolution from our VPN partner, Telit. Cited reasons being maintenance operations.
Posted Oct 31, 2023 - 21:22 CET
Identified
We're seeing connectivity issues with one of our IoT communication partners' VPN connection to our systems, and as a result bike controllers in some systems are unable to communicate and unlock.
This affects LOVELO Rouen and MEVO Gdansk systems.
Posted Oct 31, 2023 - 20:25 CET
This incident affected: Bike communications.