Misconfigured loadbalancer while rolling out new production SSL certificates
Incident Report for Urban Sharing Platform
Resolved
Our status checks are reporting the situation is resolved.
Posted Mar 13, 2023 - 15:30 CET
Identified
We're seeing SSL fail on bergenbysykkel.no and it's subdomains. A fix has been implemented, and we're waiting for rollout.
Posted Mar 13, 2023 - 15:24 CET
This incident affected: Web sites (Bergen City Bike web site).