Intermittent mobile network communication problems in Bergen, Trondheim
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 11:37 CEST
Monitoring
Telia has finished rolling out mitigating factors, and we're seeing significant improvement. The issue should be resolved for all users. We will continue to monitor to ensure nominal operations going forward.
Posted Aug 27, 2022 - 21:21 CEST
Identified
Our mobile network partner has informed us there's a problem in the operator Telia's network, which is likely to affect our services. Mitigating work is ongoing.
Posted Aug 26, 2022 - 10:20 CEST
Investigating
We are investigating apparent mobile network communication problems in Bergen and Trondheim with our mobile network partner. Users may experience intermittent problems starting new trips.
Posted Aug 24, 2022 - 11:38 CEST
This incident affected: Bike mobile network communications.