Production issues
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 20:25 CEST
Monitoring
A fix has been implemented and we're moniting results.
Posted Apr 19, 2023 - 20:18 CEST
Update
We're seeing improvements, but are not convinced the problem is resolved.
Posted Apr 19, 2023 - 20:10 CEST
Update
We're applying a mitigation and will be monitoring it.
Posted Apr 19, 2023 - 20:00 CEST
Identified
We're seeing that controllers in Trondheim and Bergen are sending us too many messages. We're working on fixes and mitigations.
Posted Apr 19, 2023 - 19:56 CEST
Update
We are continuing to investigate this issue.
Posted Apr 19, 2023 - 19:53 CEST
Investigating
We're currently investigating a problem in our production systems. We'll be updating status page.
Posted Apr 19, 2023 - 19:52 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Oslo City Bike Web Site, Verona Bike web site, BikeMi Milan City Bikes) and Bike communications, Backend services, Payment services, Admin Console, GBFS API.