ETL pipelines failing to populate BigQuery with data
Incident Report for Urban Sharing Platform
Resolved
Data freshness is back to normal. A thorough investigation into the data consistency after the incident will be conducted.
Posted Feb 23, 2021 - 14:38 CET
Monitoring
A fix has been implemented and we can see data recovering. We're monitoring until our ETL pipelines have fully recovered the datasets. We estimate that data will be successfully recovered in less than 2 hours.
Posted Feb 23, 2021 - 12:01 CET
Identified
As part of a change in our SSL-policies, our ETL pipelines are failing to aggregate data into BigQuery. This affects dashboards and Big Query datasets.
Posted Feb 23, 2021 - 11:10 CET