Cloud provider issues
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 21:08 CET
Monitoring
We are seeing signs of recovery, and will continue to monitor the situation.
Posted Nov 16, 2021 - 19:16 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2021 - 19:00 CET
Identified
From our end it is certain that our cloud provider is having issues with loadbalancing. We're monitoring the incident and are getting in touch with our cloud provider.
Posted Nov 16, 2021 - 18:56 CET
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 18:55 CET
Investigating
We're currently investigating an incident at our cloud provider.
Posted Nov 16, 2021 - 18:53 CET
This incident affected: Google Cloud Platform (Cloud DNS, Cloud Pub/Sub, Cloud Storage, Kubernetes Engine, Cloud Dataflow, Cloud Networking, Cloud SQL, Platform Identity & Security, Identity & Access Management, BigQuery), Customer service systems (Intercom Mobile Messenger, Intercom Web Messenger), Web sites (Trondheim City Bike web site, Bergen City Bike web site, Oslo City Bike Web Site, Verona Bike web site), SMS and email dispatching (SMS and email proxy, SendGrid API v3, Twilio SMS), and Bike mobile network communications, Backend services, Payment services, Admin Console, GBFS API.