Urban Sharing Platform - Connectivity issue with Segway/Omni iot – Incident details

Connectivity issue with Segway/Omni iot

Resolved
Major outage
Started 21 days agoLasted about 5 hours

Affected

Vehicle Communications

Major outage from 4:30 AM to 9:25 AM

Segway Air Protocol

Major outage from 4:30 AM to 9:25 AM

Omni Horseshoe

Major outage from 4:30 AM to 9:25 AM

Urban Fleet

Major outage from 4:30 AM to 9:25 AM

Systems

Major outage from 4:30 AM to 9:25 AM

MEVO

Major outage from 4:30 AM to 9:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    An outage with the network provider is causing issues communicating with Segway and Omni iot controllers.