Intermittent station connectivity issues in Oslo, Verona
Incident Report for Urban Sharing Platform
Resolved
We have received confirmation from our mobile partner that this problem was resolved around 13:15 CET.
Posted Nov 10, 2020 - 13:58 CET
Monitoring
We are seeing signs of recovery. In Oslo, around 2% of stations are now affected, and in Verona 5%.

We will provide a new update by 14:00 CET.
Posted Nov 10, 2020 - 13:17 CET
Update
Our mobile operator partner are still working on this issue.

We will provide an update by 14:00 CET.
Posted Nov 10, 2020 - 13:07 CET
Update
Our mobile operator partner are still working on this issue.

We will provide an update by 13:00 CET.
Posted Nov 10, 2020 - 12:02 CET
Identified
Our mobile operator partner have identified an issue with data connectivity. The issue is currently affecting approximately 10% of stations in Oslo and 100% of stations in Verona.

We will provide an update by 12:00 CET.
Posted Nov 10, 2020 - 11:08 CET
Update
We are still investigating.

We will provide a new update by 11:30 CET.
Posted Nov 10, 2020 - 10:57 CET
Investigating
We are investigating intermittent connectivity issues with some stations in Oslo and Verona with our mobile network partner. Some stations might be unavailable or have degraded service at this time.

We will provide an update by 11:00 CET.
Posted Nov 10, 2020 - 10:19 CET
This incident affected: Bike mobile network communications.