Increased error rates
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 25 days ago. Apr 25, 2019 - 16:25 CEST
Monitoring
Error rates are going down. We are still monitoring the incident
Posted 25 days ago. Apr 25, 2019 - 16:17 CEST
Investigating
We are currently investigating this issue.
Posted 25 days ago. Apr 25, 2019 - 16:02 CEST
This incident affected: Backend services.