System outage
Incident Report for Urban Sharing Platform
Resolved
The incident is resolved
Posted 3 months ago. Dec 19, 2018 - 15:36 CET
Monitoring
The issue seems to have been resolved, and we are monitoring the results closely
Posted 3 months ago. Dec 19, 2018 - 15:29 CET
Identified
We are still seeing issues with our service, and are continuing investigating
Posted 3 months ago. Dec 19, 2018 - 15:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 19, 2018 - 15:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Dec 19, 2018 - 15:09 CET
Investigating
We are currently investigating this issue.
Posted 3 months ago. Dec 19, 2018 - 15:04 CET
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site) and Backend services.