Increased error levels
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 01:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2019 - 01:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2019 - 00:28 CEST
Investigating
We are currently investigating an issue where increased error levels leads to long response times and errors across the platform.
Posted Sep 26, 2019 - 23:47 CEST
This incident affected: Backend services.