Slow response times
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Apr 04, 2019 - 16:29 CEST
Investigating
We are currently investigating this issue.
Posted Apr 04, 2019 - 15:52 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Oslo City Bike Web Site), SMS and email dispatching (SMS and email proxy), and Bike communications, Backend services, Payment services.