Bike mobile network communications in Edinburgh
Incident Report for Urban Sharing Platform
Resolved
We believe this incident has been resolved. We will follow up with our mobile network partner to make sure we have a thorough understanding of what happened and minimise risk of future incidents.
Posted 5 months ago. May 09, 2019 - 17:17 CEST
Update
The communications issues have been resolved, and we are monitoring the situation. Regular service should be back to normal for all users.
Posted 5 months ago. May 09, 2019 - 16:37 CEST
Update
Error levels have increased again. We are still working with our partner to understand the issue.

We will provide a new update by 15:00 UTC.
Posted 5 months ago. May 09, 2019 - 16:17 CEST
Update
Error levels are still not back to nominal. We are working with our mobile network partner to fully understand the problem. We will provide a new update by 14:00 UTC.
Posted 5 months ago. May 09, 2019 - 15:10 CEST
Update
Error levels are still not back to nominal. We are working with our mobile network partner to fully understand the problem.

We will provide a new update by 13:00 UTC.
Posted 5 months ago. May 09, 2019 - 14:16 CEST
Update
We are seeing lower error levels and signs of systems recovering. We are still monitoring the situation.

We will provide a new update by 12:15 UTC.
Posted 5 months ago. May 09, 2019 - 13:37 CEST
Update
We are still working with our mobile network provider to identify this issue.

We will provide a new update by 11:15 UTC.
Posted 5 months ago. May 09, 2019 - 12:48 CEST
Update
We are still working with our mobile network provider to identify this issue.

We will provide a new update by 10:45 UTC.
Posted 5 months ago. May 09, 2019 - 12:16 CEST
Update
We are still working with our mobile network provider to identify this issue.

We will provide a new update by 10:15 UTC.
Posted 5 months ago. May 09, 2019 - 11:46 CEST
Update
We are still working with our mobile network provider to identify this issue.

We will provide a new update by 09:45 UTC.
Posted 5 months ago. May 09, 2019 - 11:19 CEST
Update
We are still working with our mobile network provider to identify this issue.

We will provide a new update by 09:15 UTC.
Posted 5 months ago. May 09, 2019 - 10:45 CEST
Update
We are following up with our mobile network operator to identify this issue. Users will experience problems unlocking bikes, and docking them to virtual stations.

We will provide a new update by 08:45 UTC.
Posted 5 months ago. May 09, 2019 - 10:12 CEST
Investigating
We are investigating issues with mobile network communications for bikes in Edinburgh. Some users will experience problems unlocking bikes. We will provide a new update by 08:15 UTC.

Other cities are not affected.
Posted 5 months ago. May 09, 2019 - 09:40 CEST
This incident affected: Bike mobile network communications.