High error rates for all functions
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 18, 2019 - 19:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 18, 2019 - 19:15 CEST
Update
We are continuing to investigate the issue. Will provide update by 19:45 CEST
Posted 4 months ago. Jun 18, 2019 - 19:13 CEST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 18, 2019 - 18:43 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site, Oslo City Bike Web Site, Oslo Cargo Bike web site) and Backend services, Payment services.