Network outage affecting communication with bikes/stations (Oslo, Trondheim, Bergen)
Incident Report for Urban Sharing Platform
Resolved
Network communications is back to normal
Posted May 20, 2019 - 09:58 CEST
Identified
We are working with out network provider to figure out the issue.
Posted May 20, 2019 - 09:56 CEST
This incident affected: Bike mobile network communications.